Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.10.11

Bug #6260 Just a notice with PHP5
Submitted: 2005-12-16 09:41 UTC
From: sylvain at com-ocean dot com Assigned: cipri
Status: Closed Package: Mail_Mime
PHP Version: 5.1.1 OS: Linux
Roadmaps: 1.4.0    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 22 - 7 = ?

 
 [2005-12-16 09:41 UTC] sylvain at com-ocean dot com
Description: ------------ I had a notice with PHP5 (a typical PHP5 notice bug) : MESSAGE: Only variable references should be returned by reference TYPE: Notice FILE: /partage/www/seagull/lib/pear/Mail/mime.php LINE: 341 MESSAGE: Only variable references should be returned by reference TYPE: Notice FILE: /partage/www/seagull/lib/pear/Mail/mime.php LINE: 593

Comments

 [2005-12-19 11:29 UTC] mot at tdvniikp dot ru
The same thing on Windows2000/PHP 5.1.1 with/out Zend Optimizer 2.6.
 [2006-02-01 00:26 UTC] xolphin
This bug is a duplicate of bug #5333
 [2006-02-02 13:23 UTC] cipri
Please do not submit the same bug more than once. An existing bug report already describes this very problem. Even if you feel that your issue is somewhat different, the resolution is likely to be the same. Because of this, we hope you add your comments to the existing bug instead. Thank you for your interest in PEAR. Duplicate of Bug #5333
 [2007-05-05 15:09 UTC] cipri (Cipriano Groenendal)
Thank you for your bug report. This issue has been fixed in the latest released version of the package, which you can download at http://pear.php.net/get/Mail_Mime Fixed in 1.4.0