Comments for "RDF"

» Submit Your Comment
Comments are only accepted during the "Proposal" phase. This proposal is currently in the "Finished" phase.
» Comments
  • Tobias Schlitt  [2004-05-16 18:22 UTC]

    IMHO it should be named XML_RDF. Doesn't it?
  • Lukas Smith  [2004-05-16 18:32 UTC]

    XML is just one of the possible serialization formats for RDF. Otherare N3 and NTriple, both if which are supported by this package. However we may decide to split things up into several packages. Not sure if this will make sense however if everything is under RDF and only the the xml serializer/parser are under XML.
  • Davey Shafik  [2004-05-16 18:39 UTC]

    Having the XML_RDF (un)serializer as a seperate package will only give the RDF package more visibility - this is a good thing, but XML_RDF would still rely on RDF::RDF and therefore be quite useless as its own seperate package. It would be very annoying for the user to do:

    pear install RDF

    and not get the XML (un)serializer but get the N3 and N-Triples ones...

    - Davey